[ Index ]

WordPress 5.4.1

[ Index ]     [ Classes ]     [ Functions ]     [ Variables ]     [ Constants ]     [ Statistics ]    

title

Body

[close]

/wp-includes/ -> spl-autoload-compat.php (source)

   1  <?php
   2  /**
   3   * Polyfill for SPL autoload feature. This file is separate to prevent compiler notices
   4   * on the deprecated __autoload() function.
   5   *
   6   * See https://core.trac.wordpress.org/ticket/41134
   7   *
   8   * @deprecated 5.3.0 No longer needed as the minimum PHP requirement has moved beyond PHP 5.3.
   9   *
  10   * @package PHP
  11   * @access private
  12   */
  13  
  14  _deprecated_file( basename( __FILE__ ), '5.3.0', null, 'SPL can no longer be disabled as of PHP 5.3.' );


Generated: Tue May 19 15:51:04 2020 Cross-referenced by PHPXref 0.7.1